pyTivo Discussion Forum Forum Index pyTivo Discussion Forum
Answers and the development of pyTivo a TiVo transcoding server
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

pyTivo stops transferring and leaves TiVo in bad state

 
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support
 View previous topic :: View next topic  
Author Message
eponymous



Joined: 09 Nov 2015
Posts: 1

PostPosted: Mon Nov 09, 2015 3:40 pm    Post subject: pyTivo stops transferring and leaves TiVo in bad state Reply with quote

Hello,

Up until my recently pyTivo has worked flawlessly for me but I am having a severe problem since switch to FiOS (and thus switching my WAP) last week. I have two Series 2 TiVos and they work fine on my new wireless for updates, etc. However if I try to pull something to them from the server running pyTivo the transfer fails at various points (it's not always the same amount transfered) and pyTivo disappears from "Now Playing" (or whatever, I am not in front of the TV at the moment) and further attempts to connect to the TiVo service fail with an error about not being able to reach the gateway. A restart of the TiVo restores the ability to get updates, but any attempt to transfer causes the same problem again. I've tried both TiVos, different videos to transfer, etc.

My config is very simple:

[Server]
debug = on
togo_path = /Users/ender/Documents/TiVo Recordings
tivodecode = /usr/local/bin/tivodecode
tivo_password = <tivo_password>
tivo_mak = <tivo_mak>
tivo_username = <tivo_username>
tdcat = /usr/local/bin/tdcat
ffmpeg = /usr/local/bin/ffmpeg
ffmpeg_pram = -threads 2

[_tivo_SD]
ffmpeg_pram = -threads 2
optres = on

[_tivo_HD]

[_tivo_4K]

[Mac mini]
type = video
path = /Users/ender/Documents/TiVo Recordings


I have tivodecode/tdcat 0.2pre4, ffmpeg 2.8.1 and python 2.7.10 and am running on a Mac mini
Back to top
View user's profile Send private message
wmcbrine



Joined: 04 Jan 2008
Posts: 2621
Location: Maryland

PostPosted: Thu Nov 12, 2015 12:16 am    Post subject: Reply with quote

If you already know it's your WAP...

My standard advice is to go hard-wired whenever possible. You can also use a third-party (i.e. not Verizon-supplied) WAP.

_________________
My pyTivo fork . My page
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Site is in NO WAY affiliated with TiVo Inc

Powered by phpBB © 2001, 2005 phpBB Group
phpBB SEO

Get pytivo at SourceForge.net. Fast, secure and Free Open Source software downloads
[ Time: 0.1040s ][ Queries: 12 (0.0051s) ][ GZIP on - Debug on ]