pyTivo Discussion Forum Forum Index pyTivo Discussion Forum
Answers and the development of pyTivo a TiVo transcoding server
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No results

 
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support
 View previous topic :: View next topic  
Author Message
Luis
Guest





PostPosted: Tue Jan 15, 2008 6:49 pm    Post subject: No results Reply with quote

I have a new series 2 and I've been playingwith it for a while, serving different things to it with Galleon Server, etc. I want to serve video to it though via pyTIVO.

The install is okay, my config file is correct, my firewalls disabled. However my TIVO displays nothing from my pc. I even checked the pyTIVO server and verified by navigating to localhost:9032. It comes back alright and says this is a pyTIVO server. The command line window displays : I don't have the C version of namemapper enabled but it just disables that and proceeds obviously.

I get a time stamp for HTTP requests. Running windows XP (Spanish) . Everythings installed right.

Tivo is new series 2, just bought it a month ago.

-Luis
Back to top
philhu



Joined: 04 Jan 2008
Posts: 819
Location: Boston, MA

PostPosted: Tue Jan 15, 2008 8:20 pm    Post subject: Reply with quote

How many shows on your pc?

Mine, with 200, takes over 2 minutes to display the first time
Back to top
View user's profile Send private message
wmcbrine



Joined: 04 Jan 2008
Posts: 2627
Location: Maryland

PostPosted: Tue Jan 15, 2008 9:33 pm    Post subject: Reply with quote

philhu wrote:
Mine, with 200, takes over 2 minutes to display the first time

Eek. I may be able to do something about that...

_________________
My pyTivo fork . My page
Back to top
View user's profile Send private message Visit poster's website
Luis
Guest





PostPosted: Wed Jan 16, 2008 4:50 am    Post subject: Reply with quote

No,no, just 20 files. 2 movies. Rest smaller shows. And it still wont display.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Site is in NO WAY affiliated with TiVo Inc

Powered by phpBB © 2001, 2005 phpBB Group
phpBB SEO

Get pytivo at SourceForge.net. Fast, secure and Free Open Source software downloads
[ Time: 0.0448s ][ Queries: 12 (0.0057s) ][ GZIP on - Debug on ]