pyTivo Discussion Forum Forum Index pyTivo Discussion Forum
Answers and the development of pyTivo a TiVo transcoding server
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New Bolt (Mostly) Not Seeing Server or Shares

 
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support
 View previous topic :: View next topic  
Author Message
knarf



Joined: 07 Oct 2017
Posts: 9

PostPosted: Sat Oct 07, 2017 5:32 am    Post subject: New Bolt (Mostly) Not Seeing Server or Shares Reply with quote

I'm pretty much at my wits end trying to get this to work after running through all the troubleshooting steps and changing every setting multiple times for the better part of a week. I'm hoping there's some secret trick I haven't tried yet.

My new Bolt will not see PyTivo without some serious trickery (disconnecting/reconnecting coax and/or rebooting), and even with the trickery it mostly won't.

Everything was working perfectly with my Premiere XL4. Last week I took advantage of the "upgrade" offer and swapped in a Bolt. First thing I did was to set the video sharing / downloading options in my account.

The Bolt was up and running with a static IP pretty quickly and saw the shares for a part of a day. Then it didn't. Then I started screwing around rebooting things and unplugging things and it did again. Until I rebooted my computer and restarted PyTivo. Then it wouldn't, and no amount of screwing around would make it find my shares again.

I've got a Roamio on the same (Fios Moca) network, also hooked up via Moca, and it sees PyTiVo and the Bolt fine. My Minis see the Bolt fine and play shows from it fine. Kmttg sees that Bolt fine and is able to download shows from it without difficulty. The Bolt sees and is able to pull shows from the Roamio. The Bolt even sees my wife's laptop, which I guess still has TiVo Desktop installed on it, as a media device. It just won't see my PyTivo installation. At all.

I've tried all the Beacon settings (IP of the Bolt, 192.168.1.255, blank, listen). I've tried zeroconf on and off. I've opened all the ports on my windows firewall even though it had been working fine with the Premiere without doing that.

I added a section specific to the Bolt to my config file (with the TSN, name and IP). This allowed PyTiVo to see the Bolt (under "Pull From"), but it did nothing as far as letting the Bolt see PyTiVo.

What am I missing? I start PyTivo and it finds the Roamio and my minis (that can't even use it), but it acts like the Bolt doesn't exist, and the Bolt acts like it doesn't exist.

This is making me nuts. All I did was unscrew the coax from the Premiere and screw it into the Bolt. I didn't change anything before it stopped working.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Site is in NO WAY affiliated with TiVo Inc

Powered by phpBB © 2001, 2005 phpBB Group
phpBB SEO

Get pytivo at SourceForge.net. Fast, secure and Free Open Source software downloads
[ Time: 0.0639s ][ Queries: 12 (0.0089s) ][ GZIP on - Debug on ]