pyTivo Discussion Forum Forum Index pyTivo Discussion Forum
Answers and the development of pyTivo a TiVo transcoding server
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

I'm getting crackling and popping not just at the begning

 
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support
 View previous topic :: View next topic  
Author Message
HeWhoMustNotBeNamed



Joined: 15 Feb 2012
Posts: 7

PostPosted: Thu Feb 16, 2012 5:32 pm    Post subject: I'm getting crackling and popping not just at the begning Reply with quote

Hi

I successfully installed and started using pyTivo. Everything shows up and transfers fine, except that I'm getting popping and scratching noises throught the length of the video when I play it on Tivo.

As far as I can tell, this is only an issue with the .wmv files and not the other file types.

Any ideas?

HWMNBN
Back to top
View user's profile Send private message
wmcbrine



Joined: 04 Jan 2008
Posts: 2627
Location: Maryland

PostPosted: Thu Feb 16, 2012 6:48 pm    Post subject: Reply with quote

Pushed or pulled?
_________________
My pyTivo fork . My page
Back to top
View user's profile Send private message Visit poster's website
HeWhoMustNotBeNamed



Joined: 15 Feb 2012
Posts: 7

PostPosted: Fri Feb 17, 2012 2:14 am    Post subject: Reply with quote

transfered to the tivo by using the tranfer recording feature of the tivo. (is that pulled?)

I should also mention that I am using Windows 7, tivo series 3 a usb wireless connection and a tivo expander hard drive.
Back to top
View user's profile Send private message
HeWhoMustNotBeNamed



Joined: 15 Feb 2012
Posts: 7

PostPosted: Mon Feb 27, 2012 4:13 am    Post subject: Reply with quote

Just now tried with push also.

looks like I'm getting the same problem both ways
Back to top
View user's profile Send private message
HeWhoMustNotBeNamed



Joined: 15 Feb 2012
Posts: 7

PostPosted: Wed Mar 07, 2012 3:07 am    Post subject: Reply with quote

I copied the technical specs from the file, as seen through the eyes of Tivo - in the folder as part of the menu of files that may be pulled.

TRANSCODE = YES, vCodec wmv3 not compatible, SOURCE INFO:, vWidth=960,vHeight=540, vFps=29.97, vCodec = wmv3, rawmeta = {}, par2 = 1.0, par1 = 1:1, par = none, millisecs 3140090, mapvideo = 0.1, 128 kb/s\r')], kbps = 128, aFreq = 44100, aCodec = wmav2, aCh = 2, Supported = True, TRANSCODE OPTIONS:,,, -b 16384k, ,- acodec ac3 -copyts, -bufsize 496k, ab 448k, -maxrate 30000k, -ar44100, -f vob-,,, -vcodec mpeg2video, , SOURCFILE:,

Does this tell you anything about how I might set the configuration to eliminate the popping/crakling/echo ?

thx

H
Back to top
View user's profile Send private message
wmcbrine



Joined: 04 Jan 2008
Posts: 2627
Location: Maryland

PostPosted: Wed Mar 07, 2012 3:43 am    Post subject: Reply with quote

I doubt that any settings can help you. You could try a different version of ffmpeg.
_________________
My pyTivo fork . My page
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Site is in NO WAY affiliated with TiVo Inc

Powered by phpBB © 2001, 2005 phpBB Group
phpBB SEO

Get pytivo at SourceForge.net. Fast, secure and Free Open Source software downloads
[ Time: 0.0759s ][ Queries: 17 (0.0130s) ][ GZIP on - Debug on ]