pyTivo Discussion Forum Forum Index pyTivo Discussion Forum
Answers and the development of pyTivo a TiVo transcoding server
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Grouping not working on pull yet seriesId matches

 
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support
 View previous topic :: View next topic  
Author Message
geranimo1



Joined: 16 Jan 2008
Posts: 11

PostPosted: Thu Jul 21, 2011 1:22 am    Post subject: Grouping not working on pull yet seriesId matches Reply with quote

I've been using pyTivo for years, so I am really confused as to my problem.

I recently had a failing drive, so I backed up many files via kmttg to my server. I'm trying to transfer files back now, but they are not grouping. The series is Young Justice, on cartoon network. The id is SH01354808. I have a recording already from Friday, so I know for a fact it is in the NPL.

All the episodes on the pytivo server have the same id in the metadata, yet none will group together. When pulled back, they act as if the seriesId isn't there, but it is. Other metadata appears correct.

Anyone have any idea?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    pyTivo Discussion Forum Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Site is in NO WAY affiliated with TiVo Inc

Powered by phpBB © 2001, 2005 phpBB Group
phpBB SEO

Get pytivo at SourceForge.net. Fast, secure and Free Open Source software downloads
[ Time: 0.0476s ][ Queries: 13 (0.0053s) ][ GZIP on - Debug on ]